• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Rob Spoor
  • Devaka Cooray
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
  • Tim Holloway
Bartenders:
  • Jj Roberts
  • Al Hobbs
  • Piet Souris

Exception in thread "main" java.lang.No Class Def Found Error : org/w3c/dom/Node

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have included xalan.jar, xercesImpl.jar, xerces.jar, xml-apis.jar in my classpath.
May I know is there any other factor which will lead to this error?
 
Ranch Hand
Posts: 1258
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Are you sure that you are correctly adding these to your classpath when you are invoking your application? I don't see any reason why you would have this problem if you were.
 
kacuak
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I guess the path to xalan.jar, xercesImpl.jar, xml-apis.jar file is correct.
I can run XALAN's sample correctly.
will I need to use any special version of xerces.jar file? becoz Xerces file comes together with my IBM JDK13?
 
reply
    Bookmark Topic Watch Topic
  • New Topic