Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Installation problem  RSS feed

 
Matt Saunders
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi everyone

i've downloaded J2SE development kit 5.0 (windows offline version).
After installing i don't get a 'Java Web start' icon on my
desktop or in the start>-Programs menu. I was following the
instructions on java.sun.com and after installation it tells
me that it has been successful but i still don't get a way to
start the program even though it has been installed.
It's been driving me mad as i don't know what i'm doing wrong.
By the way I'm using Windows XP with service pack 2, just so you know

It's probably something simple but i still need help.
 
miguel lisboa
Ranch Hand
Posts: 1281
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
you can allways type, at command line
>java -version
and also
>javac

and watch what's the response

as to java webStart you can look for it at start/programs or try any web link that you know uses webstart and try it
 
Layne Lund
Ranch Hand
Posts: 3061
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In order for miguel's suggestion to work, you also need to make sure you set the PATH system variable correctly. I believe the J2SE JDK has instructions for doing this. If not, I'm certain that instructions to do this in Windows XP have been given here before, so you should use the Search tool using something like "setting PATH variable" as the keywords. You should be able to find something that will help from there.

Good luck and welcome to the Ranch!

Layne
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!