• Post Reply Bookmark Topic Watch Topic
  • New Topic

Installation issues  RSS feed

 
sindhu
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi there,

I installed J2ee1.4 in my laptop. I used to run my java programs from Dosprompt.but I used quick start guide to configure the application server.i started the default server it works fine & the next step running HTTP://localhost:8080 from browser didnt work. page not found error found.
Plz help me with this.

thanks
jay
 
Mark Spritzler
ranger
Sheriff
Posts: 17309
11
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"NewToEJB"-
Welcome to the JavaRanch! Please adjust your displayed name to meet the

JavaRanch Naming Policy.

You can change it

here.

Thanks! and welcome to the JavaRanch!

Mark
 
Mark Spritzler
ranger
Sheriff
Posts: 17309
11
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think we need a little bit more information. Which App Server are you using? Does it have a web server? Meaning are you supposed to be able to go to localhost:8080 for their console?

Thanks

Mark
 
sindhu
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello mark,

Hope u r fine with this name.

i installed Java webserver.
Starting the server is successful,
when running "http://localhost:8080/" gives page cannot be displayed.

Plz help

thanks in advance
 
sindhu
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sorry its Java application server 8.1
by sun.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!