• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Is JDK1.4.2 compatible with SPARC Solaris 10 system.??

 
dheeraj chhabra
Greenhorn
Posts: 23
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Hi,
I am just instaaling an applicating on SPARC Solaris 10 system.
That application will run with JDK1.4.2. There is no java on Solaris previously.
The JDK1.5 was with Solaris 10 OS ,we removed that so that our application would install JDK1.4.2 for Solaris and continue.
But i m having the problem in running the setup of my application.

Is this a problem that JDK1.4.2 is not compatible with SPARC Solaris 10.

Please help me out of this.

thanks and regards
Dheeraj
 
Joe Ess
Bartender
Posts: 9318
10
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Solaris 10 is a supported system configuration for Java 1.4.2.
 
Jesper de Jong
Java Cowboy
Saloon Keeper
Posts: 15482
43
Android IntelliJ IDE Java Scala Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
But i m having the problem in running the setup of my application.
If you would explain us what the problem is (do you get any error messages? if so, copy & paste them here) it would be easier to help you.
 
Barry Gaunt
Ranch Hand
Posts: 7729
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Make sure that you have installed all the required patches to the Solaris operating system before using Java.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic