Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JavaFX : Java Version Required

 
Jay Damon
Ranch Hand
Posts: 282
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have looked around but cannot find the minimum requirements for JavaFX. Can someone provide or does anyone know of a link that outlines the minimum requirements, e.g. Java version, etc.?
 
Gregg Bolinger
Ranch Hand
Posts: 15304
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I couldn't find anything about what version JavaFX requires (isn't it just a specification anyway?). However, the openjfx demos all require Java1.5.

https://openjfx.dev.java.net/#demos
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic