• Post Reply Bookmark Topic Watch Topic
  • New Topic

help with netbeans ide 5.0 installation  RSS feed

 
kieran pattni
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi..hope some one might know..cause looked on web..cant find ...i have window98 & jdk 1.4.2..problem i get Destination directory Error:\netbeans-5.0 is not writable..when i am trying to install..thanks
 
Henry Wong
author
Sheriff
Posts: 23283
125
C++ Chrome Eclipse IDE Firefox Browser Java jQuery Linux VI Editor Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You are actually pushing the limits of the minimum requirements. According to the NetBeans 5.0 page, they recommend Java 5 and Windows XP -- although they do mention that Java 1.4.2 and Windows 2000 SP3 should work, but not tested. There is no mention of any Windows OS eariler than 2000.

Henry
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!