Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Help Translate Error

 
Richard Chambers
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I finally got my assignment to compile
and was beginning the debug stage.

Everything was going good, I came to my first error
stopped the debugger, and fixed it.

Now when I try to start the debugger I get this



I've rebooted, defragged, virus scanned, etc, and still getting this same code.

Everything was working fine a little while ago, but now???


Thanks, I'd never make it through this dang class without your help
 
Richard Chambers
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OK, I'm still having the same problem.

I found this info on suns site

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6303969

it describes EXACTLY both errors I'm getting.

However, I don't have a clue what it is saying.

I got the firewall part, and turned it off, still no luck.

This isn't a new install, I've used this debugger many many times.

Several times on this very assignment.

Do I maybe need to reinstall my JDK and JRE?

Thanks
 
Richard Chambers
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Problem fixed.

A look at my running processes showing an occurance of the debugger still running.

I ended the process and everything started working again.

I have no clue why it was still running, seems to be a bug with java and windows, found lots of info with others and same problem.

Thanks
 
Katrina Owen
Sheriff
Posts: 1367
18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Richard,

Good work on solving that one, and thank you for updating the thread with your solution!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic