• Post Reply Bookmark Topic Watch Topic
  • New Topic

JSTL 1.1 w/ Java 1.4

 
Jon Jensen
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have been unable to get JSTL 1.1 to work with Java 1.4. It says its an unsupported major.minor version, which leads me to believe that JSTL 1.1 isn't compatible with 1.4, but I sure can't find documentation to prove or disprove that. Any ideas?
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 65522
105
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
JSTL 1.1 requires JSP 2.0. Most JSP 2.0 containers require JDK 1.5. I think you can get Tomcat 5 to work with 1.4 with some jiggering but I've never done it.

If you are using Tomcat, scan the Tomcat forum for related posts.
 
Jon Jensen
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you!!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!