• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

cound apache Tomahawk components use with jsf 1.2

 
peter tong
Ranch Hand
Posts: 248
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
cound apache MyFaces Tomahawk components use with jsf 1.2?
 
Ulf Dittmer
Rancher
Posts: 42969
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The Tomahawk home page links to a page titled "Tomahawk for JSF 1.2". That sounds promising as a starting point.
 
Tim Holloway
Saloon Keeper
Posts: 18359
56
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think I actually do. But they list compatibility levels on their home site at http://myfaces.apache.org .
 
peter tong
Ranch Hand
Posts: 248
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oh!! I found that MyFaces Tomahawk 1.1.7 Examples cannot be run using MyFaces Core 1.2.5!!
the error is


without Example, even Tomahawk support jsf1.2 is no use!!
when will MyFaces Tomahawk provide examples war for jsf 1.2?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic