Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem while trying to install plugin in eclipse

 
Satya Maheshwari
Ranch Hand
Posts: 368
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
Whenever I try to install any plugin in eclipse, it gives this error:

GlassFish Java EE 5 Server (1.0.15) requires plug-in "org.eclipse.datatools.connectivity (1.1.0)", or later version.

How to resolve this problem? Where to find this plugin "org.eclipse.datatools.connectivity"?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic