• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Back button not working

 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi friends, history.go(-1); This script runs fine with FF and Other Browsers except IE..I am using IE 6.0 and its not working...Please enlight me with this issue...

Sorry if this is such a n00b question..
 
Eric Pascarello
author
Rancher
Posts: 15385
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What does not working mean?

Eric
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 65216
95
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please read this for more information.
 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Problem solved..Thanks for your replies...
 
Eric Pascarello
author
Rancher
Posts: 15385
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Normally it helps to say what solved your problem in case someone finds the post via a search.

Eric
 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just clear the lines i placed in my JSP file for not caching the pages and it works fine....Cool...
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic