• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Migrating Application from weblogic 8.1 to weblogic 10.0 - Urgent

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

Migrating wls 8.1 to wls 10
 
Sheriff
Posts: 10445
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Mukul,

Welcome to JavaRanch

We have specific forum for Weblogic related questions. I'll move this there.
 
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Mukul ,

Try This way . Just Get the applications Recompiled with Jdk 1.5 and then Install Your applications on weblogic 10.

1.Install Weblogic Server 10
2. Create a Domain
3.Get the Applications compiled with Jdk 1.5 and Install Them

Hope, This will Help you out.

Regards,
Dilip.M
 
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
How are you upgrading? Are you upgrading the application or the domain. Which one. Both are two different things all together.

are you using WebLogic Workshop 8.1 or WebLogic Workspace studio 10.x.
 
Mangla Mukul
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

Thanks for the reply..I am trying to upgrade the domain so that my application which was earlier running on 8.1 can now run on 10.0.

I ran the 10.0 upgrade wizard on a 8.1 domain which i guess deployed most of the services and the ears..but the jps's are throwing all sort of errors???Any suggestions..

Thanks,

Mukul
 
Mangla Mukul
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
The JSP's are throwing errors

Please let me knnow how to resolve


Mukul
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
reply
    Bookmark Topic Watch Topic
  • New Topic