Win a copy of Java EE 8 High Performance this week in the Java/Jakarta EE forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

SUN JDK 1.5 and IBM JDK 1.6 Compactibiltiy issue  RSS feed

Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If i run my application in SUN JDK 1.5 and Jboss4.2.1 then it runs fine, but if i run it with IBM JDK 1.6 and Jboss 4.3.2 then I am getting thebelow issue.
Caused by:

org.apache.jasper.JasperException: javax.servlet.ServletException: javax.servlet.jsp.JspException: No getter method for property: "ownerInfo.ownerOid" of bean: "ownersInfo"

at org.apache.jasper.servlet.JspServletWrapper.handleJspException(

at org.apache.jasper.servlet.JspServletWrapper.service(

at org.apache.jasper.servlet.JspServlet.serviceJspFile(

at org.apache.jasper.servlet.JspServlet.service(

at javax.servlet.http.HttpServlet.service(

at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(

at org.apache.catalina.core.ApplicationFilterChain.doFilter(

at org.apache.catalina.core.ApplicationDispatcher.invoke(

at org.apache.catalina.core.ApplicationDispatcher.doInclude(

at org.apache.catalina.core.ApplicationDispatcher.include(

at org.apache.jasper.runtime.JspRuntimeLibrary.include(

at org.apache.jasper.runtime.PageContextImpl.include(

at org.apache.struts.tiles.TilesUtilImpl.doInclude(

at org.apache.struts.tiles.TilesUtil.doInclude(

at org.apache.struts.tiles.taglib.InsertTag.doInclude(

Please help me out of the issue.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!