Win a copy of Murach's MySQL this week in the JDBC and Relational Databases forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Updating Web server plugin from WAS V5.0 plug-in to WAS6.0

 
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Dear All

We have updated our environments to WAS 6.0. But we haven't updated the plug-in from WAS v5.0. We have got an issue to fix this now.
All of our server environments are running under Linux.

We are using IHS 1.3.28 and GSKIT7. I have gone through developer docs in IBM, but I didn't find how to upgrade the plug-in.

Few of my questions are
Previously we copied the file mod_ibm_app_server_http.so from the Web Sphere media (WAS 5) to the IHS directory, that's all we did.
I am not getting now, how to proceed and where to start on this.

Guys anyone please help me

Thanks in Advance.
 
Shashidhar Yarabati
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I don't understand one thing, Is plug-in comes automatically with WAS6 or I need to download it separately?
 
reply
    Bookmark Topic Watch Topic
  • New Topic