Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Apache Tomcat 6.0.18 and Axis 1.1

 
Sunil Parte
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using Apache Tomcat 6.0.18 with Axis 1.1 and JDK 6(Update 10).
I had deployed everything on Windows and everthing was running fine.

When I moved to Linux, i started getting
"Fault invoking SOAP call ... (403)Forbidden" for all webservice calls.

What could be going wrong? Any idea?
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic