Win a copy of Zero to AI - A non-technical, hype-free guide to prospering in the AI era this week in the Artificial Intelligence and Machine Learning forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Paul Clapham
  • Bear Bibeault
  • Jeanne Boyarsky
Sheriffs:
  • Ron McLeod
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Jj Roberts
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • salvin francis
  • Scott Selikoff
  • fred rosenberger

Tested my webapp with selenium

 
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yesterday I tested my webapp with selenium ide.

I made selenium upload a picture to the server and a name and a description of it to the database, about 150 times.
What happened was, when I tested some pages myself while the selenium test was running. Those pages didn't load completely 90% of the times i refreshed.
What could my problem be?

I wouldn't think too much concurrent connections, since there was only 1 connection at a time.
But then again I do not have connection pooling yet.

I was running my webapp on my localhost tomcat 6(together with winamp and netbeans offcourse) and using a remote mysql database.
The selenium test was running on another computer in my network.
 
reply
    Bookmark Topic Watch Topic
  • New Topic