• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • Devaka Cooray
Saloon Keepers:
  • Ganesh Patekar
  • Tim Moores
  • Carey Brown
  • Stephan van Hulst
  • salvin francis
Bartenders:
  • Ron McLeod
  • Frits Walraven
  • Pete Letkeman

Annoying problem with XDOCLET in eclipse  RSS feed

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I have an insanely annoying problem with xdoclet in eclipse:

i cant get rid of the error: "The preferences for the xdoclet runtime does not point to a valid installation" för ett web-project"

This is despite having tried to link in diffrent versions of xdoclet on both project level and windows/pref level.
Also, I have an file under .settings called "org.eclipse.jst.j2ee.ejb.annotations.xdoclet.prefs" which is identical to that of a colleauge who doesnt get the error..

I run RAD 7.0.0.8 and have tried xdoclet 1.2.1 - 1.2.3 in all versions.

Regards
Baue
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!