• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

getting Project facet Java version 6.0 is not supported.

 
vipin jain
Ranch Hand
Posts: 122
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi i am getting Project facet Java version 6.0 is not supported error.
i have done all require change to set jdk1.5 but still i am getting same problem.
can any one tell me perfect solution of this problem....
 
vipin jain
Ranch Hand
Posts: 122
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi i got the solution of this problem....
it's require to setting
properties of project->
Project Facets->
click on modify profile button->open new window select drop down java new version
|
click on finish [down]

it's reference for other people
 
Campbell Ritchie
Sheriff
Pie
Posts: 50278
80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is that on a particular IDE? If so, please tell us which IDE: and it might have been better to post on the IDEs forum
 
Charan kumar sarvepalli
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for the post i am also getting the same error in Eclipse Galielo it is solved. after i changed in project -> properties -> project factes to 5.0
 
Tanmoy Palodhi
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This has worked for me in Eclipse3.4.2 (Ganymede):
Goto project properties -> Select Project Facets -> Check the Java version, if it is other than java 5.0 then selected 5.0 from the drop down.

Thanks
Tanmoy
 
shu jane
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am useing MyEclipse8.6/jdk1.6,while new web projet it will alert 'Compiler compliance leve of project XX should be 5.0,your current workspace default is 6.0.'
How do I put j2ee6 join MyEclipse8.6 ?
thanks..
 
hiyat kemu
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
finally my problem get solved for project facet error

you can also find this link valuable for your error removed

click here to reach page

they are providing picture demonstration too with explanation for eclipse

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic