Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

problems while using J2ME polish

 
Vivek M R
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ranchers,
This is for the first time im posting in the forum....

Im a newbie for using J2ME polish... But luckily i was succesful in integrating the polish with Netbeans 6.5 .. .. but later when i started to integrate my existing project with J2ME polish, the external libraries that i was using were not detected .

Durin compilation, the error thrown is the package xxx.xxx. not found...

I tried adding the <binaryLibraries> and <libraries> in build.xnl, but it didnt work out ... What i did is, i have put all my 3rd party jar's in the import folder of J2ME polish and in BinaryLibraries i gave the jar file name. Is this the right way of using the 3rd party API's.

Please gimme the solution, its really urgent..

Many thanks in advance....
 
Tim Holloway
Saloon Keeper
Posts: 18359
56
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the JavaRanch, Vivek!

We don't have many rules here, but we do have one for names, and part of it is that we need your display name to have an actual last name, not just an initial. Could you fix that, please? The official specs on naming are covered here: http://www.javaranch.com/name.jsp . You're OK except for the last name part.

We have a separate forum for NetBeans. I'm not sure if that's better for this kind of question or not. If you're looking specifically to fix a general build.xml file, you can post it here (use the "Code" tags to keep the XML readable).
 
Sukitha R Udugamasooriya
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,

try putting your external libraries here " \resources\base\" or "\resources\".

regaards
 
Sahrear Hasnain
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Vivek,

I need your support bro. I'm really having a hard time integrating NEtBeans6.5 and J2ME polish.. can you please give me some guideline? tutorial? Link for integrating?

Regards
Sahrear
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic