Win a copy of Head First Agile this week in the Agile forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

WAS - Start and Stop Server Problem on Windows  RSS feed

 
Rajiv Bandaru
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

I need some help trying to start and stop Websphere Application Server. When I issue WAS start or stop I get this Exception. Could anyone direct me how to get this resolved on windows OS.

ADMU7707E: Failed while trying to determine the Windows Service name for server: server1;


---Complete Exception Trace, when I issues stop server---

 
f malin
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Rajiv,
From what I can find on the web, it would appear that you are running vista:
http://forums.sun.com/thread.jspa?threadID=5209511&tstart=33390

If changing the user account control does not work, I would try to remove the server as a windows server, you may want to do this anyway since starting and stopping the server should be faster;
<WAS_HOME>/bin/WASService.exe -remove <nodeName>

The nodename is listed in the service panel in windows, or can be found in the <PROFILE_DIR>/config/cells/<cellName>/nodes/<nodeName>

This should remove the call which is failing.

Frank
 
Rajiv Bandaru
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Frank,

Thank you very much for your time & effort to reply to my post. You guess it right, I'm running WAS on Vista. Changing the user account control did work very well.

Thank you again,

Rajiv
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!