Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

help needed for run project in eclipse..

 
Sridhar Ranganthan
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hi,
When i run the webapp project under eclipse...while start the server iam getting following errors

SEVERE: Parse Error at line 6 column 19: Document root element "taglib", must match DOCTYPE root "null".
org.xml.sax.SAXParseException: Document root element "taglib", must match DOCTYPE root "null".


SEVERE: Parse Error at line 6 column 19: Document is invalid: no grammar found.
org.xml.sax.SAXParseException: Document is invalid: no grammar found.


What is the issue over here...can any one fix you?


Regards,
Sri
 
David Newton
Author
Rancher
Posts: 12617
IntelliJ IDE Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Looks like there's a taglib issue.
 
Andy Duplain
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I posted a suggestion in the original thread you created:

http://www.coderanch.com/t/436305/Struts/techinical-help-running-sample-struts

 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!