Bookmark Topic Watch Topic
  • New Topic

Running in tomcat5 but not in tomcat 6  RSS feed

 
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
  • Report post to moderator
I configured same project to run in both tomcat5.5 and tomcat6, which was previously runnning in tomcat5.5 alone. Everything is working fine in tom 6 except by struct tag. i used <html:rewrite page='/XXXX.js'/> in various places where i get exception in tomcat.


 
Ranch Hand
Posts: 2907
1
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Report post to moderator

Arvind Subramanian wrote:


http://faq.javaranch.com/java/ModuleNull
 
Arvind Subramanian
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
  • Report post to moderator
Sagar i tried that but still getting the error ...
I noted another exception while startting tomcat, related to xml parser . is it linked to that?

 
Author
Rancher
Posts: 12617
IntelliJ IDE Ruby
  • Mark post as helpful
  • send pies
  • Report post to moderator
There's another thread regarding this exact same error (with a "plsssss" or something similarly ridiculous in the subject line)--I think someone posted a link to an answer; see if that helps!
 
Arvind Subramanian
Ranch Hand
Posts: 84
  • Mark post as helpful
  • send pies
  • Report post to moderator
no it not helpful , i already checked..
 
Bartender
Posts: 9454
12
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Report post to moderator
Please do not post the same question more than once.
 
If you try to please everybody, your progress is limited by the noisiest fool. And this tiny ad:
ScroogeXHTML 7.1 - RTF to HTML5 / XHTML converter
https://coderanch.com/t/690611/ScroogeXHTML-RTF-HTML-XHTML-converter
    Bookmark Topic Watch Topic
  • New Topic
Boost this thread!