• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Library not detected in eclipse

 
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi experts,
The problem seems to be quite simple. But I am not able to find a solution for this for the past few days.

This happens when I try to create obfuscated package in eclipse. When I right click on my project ->J2ME -> create obfuscated package, I get the following warning(shown in link given) , followed by the error.

I do not know why this happens. I have added the needed libraries to the projects properties.

The links given show the screenshot of warning and error.

I have uite good experience using eclipse, but I am encountering this problem for the very first time.

Kindly help me to solve this issue. I have been trying for long to get out of this annoying problem.

http://docs.google.com/Doc?id=dfzrknk_64fd4b4rds

https://docs.google.com/Doc?docid=dfzrknk_66hf53w4dz&hl=en


Warm Regards,
Anees
 
anees ahamed
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I need a help badly.
 
Bartender
Posts: 11445
18
Android Google Web Toolkit Mac Eclipse IDE Ubuntu Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anees,
http://faq.javaranch.com/java/EaseUp
http://faq.javaranch.com/java/PatienceIsAVirtue

Project->Right click->Properties->Java build path/Order of export
Is the checkbox for your lwuit.jar checked?

 
anees ahamed
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Maneesh,
It helped me to solve a one week long mess.

When I loaded the jad file in Sun WTK - > Run MIDP application I got, https://docs.google.com/Doc?id=dfzrknk_70dvf8fxht

Once again, thanks for the valuable help. If possible, kindly refer the link above and say why this happens.

Regards,
Anees
 
Maneesh Godbole
Bartender
Posts: 11445
18
Android Google Web Toolkit Mac Eclipse IDE Ubuntu Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anees,

You want me to look at the error but you have restricted access to it
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!