• Post Reply Bookmark Topic Watch Topic
  • New Topic

Builded file using clientgen does not have my jar files  RSS feed

 
Greenhorn
Posts: 26
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I am building some webservices using weblogic server,I have some jar files which i added to my classpath ,but the resulting output war files does not have the jar files.
Please guide me in this matter.
please find the attached build.xml and suggest me .

 
drifter
Ranch Hand
Posts: 1364
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which target/line of code do you expect to be including your jars?
 
Amith Bhavikatti
Greenhorn
Posts: 26
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Carol,

Thanks for replying.i want to include jars in build-service target.
If you suggest in any of the targets also,its ok finally i need all jars to be packed in war file which build.xml generates.
This is the latest build.xml file.check this.
 
Carol Enderlin
drifter
Ranch Hand
Posts: 1364
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What problem are you having with copying the war files?
 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Amith . have you got solution of your adding jar in war file problem.....

please send me same solution.
 
Where all the women are strong, all the men are good looking and all the tiny ads are above average:
Rocket Oven Kickstarter - from the trailboss
https://coderanch.com/t/695773/Rocket-Oven-Kickstarter-trailboss
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!