Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

I use JBoss 5.0.1 in Eclipse but If I stat jboss in eclipse it throw exception follows.

 
jacob deiter
Ranch Hand
Posts: 584
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I use JBoss 5.0.1 in Eclipse but If I stat jboss in eclipse it throw exception follows.server also not started what is the issue?.

 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I see you placed JBoss AS into Program Files. Bad move. Spaces in path names can cause problems with various Java libraries. I suggest you place JBoss AS elsewhere (I have mine at d:\opt\jboss\jboss-5.0.1.GA).

You should also try starting JBoss AS from the command line. Once that is running properly we can tackle getting it to run in Eclipse.
 
jacob deiter
Ranch Hand
Posts: 584
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
if I use command prompt it works fine
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you move JBoss AS out of Program Files and then try it in Eclipse?
 
jacob deiter
Ranch Hand
Posts: 584
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
yes ,I tried ,but it throw an error server not able to start within 50 Seconds.so increase the timeout
 
Don't get me started about those stupid light bulbs.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic