• Post Reply Bookmark Topic Watch Topic
  • New Topic

Server status in RSA 7 with a Custom registry  RSS feed

Jim Laramie
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I've lurked for a long time and have gotten a lot of great answers here so I thought I would pick the collective brains on this one... My setup is RSA with WAS 6.1 and a web application that uses a custom user registry. If I use the registry and authenicate correctly RSA never sees that the server is started and I cannot debug the application. If I turn off the authenication and the registry then RSA starts the server without any problem. Since I inherited the application I thought it was the code in the userregistry class. I stubbed out all the methods and still get the same problem. I have tried the troubleshooting tips IBM includes with the application to no avail. Does anyone have any ideas? Has anyone else run into this problem?

Thanks for you help,

  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!