Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

J2ME - My Eclipse and J2ME Polish

 
Prateek Sharma
Greenhorn
Posts: 23
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello All,

I am new to J2ME Polish.

1. When I try to setup new J2ME Project in MyEclipse
Project -> J2ME -> J2ME Midlet Suite ->Midlet Suit Properties.
I found that Group and Device Dropdown boxes are blank, So i am not able to start a new J2ME project in MyEclipse.
Please tell me the solution of this.


2. When I am trying to setups J2ME Polish plugin for myEclipse it shows following error

"Mepose - J2ME Polish for Eclipse (1.0.18) requires plug-in "org.apache.ant (1.7.0)", or later version"

Please tell me what is the solution of this problem.


Thanks

Prateek


 
chetan dhumane
Ranch Hand
Posts: 641
Android Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For beginners level it's better to use normal J2ME than J2ME polish.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic