Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Web application deployment errors

 
Murali Sridhar
Ranch Hand
Posts: 44
Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,

I deployed the webservice application (packaged ear file) was successfull.
When I deployed the new web application in Weblogic Server 9.2, I received errors(below is the log):
--------------------------------------------------------------------------------------------------------------------------
<May 21, 2009 3:32:01 PM IST> <Warning> <netuix> <BEA-423420> <Redirect is executed in begin

or refresh action. Redirect url is /console/console.portal?_nfp
b=true&_pageLabel=HomePage1.>
<May 21, 2009 3:35:51 PM IST> <Warning> <netuix> <BEA-423420> <Redirect is executed in begin

or refresh action. Redirect url is /console/console.portal.>
------------------------------------------------------------------------------------------------------------------------
Please help me to resolve the issue.

Many Regards,
Murali

 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

this is just a warning should be no problem for your environment. Also this is related to weblogic Admin console not your application.

[]s
 
Murali Sridhar
Ranch Hand
Posts: 44
Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Marcos for your quick reply.

But I could not deploy any application to the server.I have checked with in the new domain also.
Please find the attached file for your reference.
For the error message resolution I have updated the web.xml.

Many regards,
Murali
 
Murali Sridhar
Ranch Hand
Posts: 44
Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Messages

* Unable to access the selected application.
* [J2EE Deployment SPI:260101]Parameter 'WebLogicDeployableObject' may not be null.



Many Regards,
Murali.
 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Murali d Sripadam wrote:
Please find the attached file for your reference.
Murali


Can't find the mentioned atached file!

Looks like weblogic is not recognizing your applications as a J2EE one. Is it running on development environment?

Wich IDE are you using? How are you exporting the package?

[]s
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic