Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

0 points in network server B&S 2.2.2

 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anyone out there got 0 points for B&S assignment in the network server part? I passed SCJD, but I'm curious why I got 0. As usual, I've sent 3 emails to who2contact@sun.com and there are no replies and I've sent an email to prometric and there were no reply as well. My network server was obviously working because I've tested it on 2 machines.
 
K. Tsang
Bartender
Posts: 3585
16
Android Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch. About your question, it seems weird enough. Network server alone worth 40 points. What total score you got, 360 (320 to pass)? The sub-scores should be in the CertManager (assignment download site).

Anyway, honestly passing is passing but I think Sun should explain for the 0 point if and only if your total score is not 360 but something lower.
 
Hong Anderson
Ranch Hand
Posts: 1936
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you used RMI but not generated stubs?
 
Roberto Perillo
Bartender
Posts: 2271
3
Eclipse IDE Java Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Kengkaj Sathianpantarit wrote:Have you used RMI but not generated stubs?


Honestly, I don't believe that could be the reason. I used RMI and didn't generate any stub, and mentioned that in my essay exam. I got 40 points for my server.
 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I got 337 for my overall score. In the sun_assignment page, there was totally no explanation at all. I've generate stubs for my RMI implementation. And I've yet to get a reply from sun or prometric. It's quite frustrating really

Sigh, actually I expect to get full marks for network server and maybe a low mark for my data locking, I got full points for my data locking instead :S.
 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I got 337 for my overall score. In the sun_assignment page, there was totally no explanation at all. I've generate stubs for my RMI implementation. And I've yet to get a reply from sun or prometric. It's quite frustrating really

Sigh, actually I expect to get full marks for network server and maybe a low mark for my data locking, I got full points for my data locking instead :S.
 
Fernando Franzini
Ranch Hand
Posts: 489
2
Java Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI Benson Lim

Anyway....Like Roberto Perillo already said..."if you passed..you did !!!"
Dont worry.....
Copngratualations....
See you around..
Regardsss
 
Vasya Pupkin
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I remember I read one thread here about the same situation. Somebody got 0 for the server and failed because of that. His communication with sun helped him to get some points (close to max) for the server after all and he passed. I cannot find that thread.
 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, yeah it's true that if I pass, I did, but I really want to know where my mistake is. It's good to learn from your mistake right ? ;) Anyways, I'll try "spamming" who2contact and prometric again to see if I get any answers from them. Thank you all for your replies!!!
 
Jeffry Kristianto Yanuar
Ranch Hand
Posts: 759
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
A think there is a system error in Sun's server.

Jeffry Kristianto Yanuar SCJP, SCJA, SCJD
 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I hope there is an error in Sun's server. After "screwing" them regarding their poor customer service, a guy named Eric replied and said that the credentials will not display the points, but again, of course I would like to know why I'm getting 0 when I know very well it works. Eric said that he'll try to contact the examiner. I emailed them again last week to check the status, and there is still no answer till today :S
 
Benson Lim
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

Thanks for the pointers and help. After a few months of no reply from Sun, I've finally gotten my new score. 377/400 I've got full marks for my network/server part too which was previously 0.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic