• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Problem when creating stored procedure in MySql5.0

 
Ranch Hand
Posts: 99
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am not sure if its correct place to post, but it will be great if someone can suggest me some solution.
I am trying to create a stored procedure in MySql 5.0(I am using MySql Yog interface). But its throwing following error

I googled the error and found that i should be giving privileges to the user 'root'@'%'
For that i used the following command

I checked the user table in mysql database and found that the 'root'@'%' is having all the privileges
I tried to create procedure again with following command...

But still its giving me the same error.
Please suggest me what's the problem.
Thanks
Kranthi
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!