Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

"No messages" message

 
Vijitha Kumara
Bartender
Posts: 3914
9
Chrome Fedora Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Has anyone noticed this before? May be due to an internal error?

Filename: jr.bmp
Description: Extract from Forums main page
File size: 740 Kbytes
[Download jr.bmp] Download Attachment
 
Maneesh Godbole
Saloon Keeper
Posts: 11085
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Vijitha,
Thanks for the feedback.

Yes, this was noticed sparsely before.
Next time this happens, could you please also provide the screenshot of the ranch time (which can be found at the very bottom of the page). This will help trace the error.
 
Vijitha Kumara
Bartender
Posts: 3914
9
Chrome Fedora Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I didn't save the hole page. Sure, I'll update this thread next time.
 
Joanne Neal
Rancher
Posts: 3742
16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just seen in on the JiG (Advanced) forum.
Ranch time was Jul 02, 2009 02:14:20
 
Campbell Ritchie
Sheriff
Pie
Posts: 49733
69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"No messages" appears when there is nothing less than (I think) one week old in a particular forum. If you look at JiG(A) now, you find that all the posts less than one week old are marked with arrows to say they have been moved elsewhere. So JiG(A) counts as having no posts less than one week old.

If anybody pots a new post, "No messages" will disappear.
 
Campbell Ritchie
Sheriff
Pie
Posts: 49733
69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have moved a topic in to JiG(A), so "No messages" should have vanished.
 
Joanne Neal
Rancher
Posts: 3742
16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
That was my first thought, but the Java AOT Native Compiler for Windows post was last posted to on 30th June. There are other fora that haven't been posted to since before then and they aren't showing 'No Messages' I'm fairly certain that I saw it on one of the other JiG forums yesterday too, but I'm not sure whether it was Beginner's or Intermediate or what time it was that i saw it.
 
Campbell Ritchie
Sheriff
Pie
Posts: 49733
69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Somebody else said something similar about dates of posts. I was obviously mistaken about it being a whole week before "no messages" appears.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34835
369
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmm. Sounds like a bug. I'll look at it over the weekend.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic