Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Websphere plugin in eclipse ERROR

 
Jonathon Stride
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
im trying to add WASCE plugin to eclipse from
http://download.boulder.ibm.com/ibmdl/pub/software/websphere/wasce/updates/
and another site

however i get the error :

Cannot complete the install because one or more required items could not be found.
Software being installed: WTP server adapter for WebSphere Application Server Community Edition 1.1.1 (com.ibm.websphere.ce.feature.feature.group 1.1.1)

Missing requirement: WTP server adapter for WebSphere Application Server Community Edition 1.1.1 (com.ibm.websphere.ce.feature.feature.group 1.1.1) requires 'org.eclipse.wst.rdb.models.dbdefinition 0.0.0' but it could not be found

!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic