• Post Reply Bookmark Topic Watch Topic
  • New Topic

Can anybody tell me which one is the JDK1.4 supported axis version..?

 
lokesh pattajoshi
Ranch Hand
Posts: 130
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
all i want to know that which one is the supported and compatible version of axis for JDK1.4 and where i will get the jar files ?Many many Thanks in advance.
Regards,
Lokesh Kumar Pattajoshi
 
lokesh pattajoshi
Ranch Hand
Posts: 130
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi David hope you are fine please help me David i am waiting for your valuable information.
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13078
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Java 1.4 is well past its "End of Life" support. There is no good reason to keep on using it - practically any modern web services toolkit will be using 1.5 or 1.6.

Bill
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!