Win a copy of Reactive Streams in Java: Concurrency with RxJava, Reactor, and Akka Streams this week in the Reactive Progamming forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Junilu Lacar
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Knute Snortum
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Ganesh Patekar

Getting an Error after adding a new "detail" band to a report in iReport

 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

After adding a new "detail" band to a JasperReport using iReport am getting the following error.

Error loading the report template:
org.xml.sax.SAXParseException: cvc-complex-type.2.4.d: Invalid content was found starting with element 'band'. No child element is expected at this point.

Currently am using the version 3.5.3 (OS-windows xp). Please help me.

Thanks and Regards
Manohara Mahadevappa
 
Sheriff
Posts: 21804
104
Eclipse IDE Spring VI Editor Chrome Java Ubuntu Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Moving to Other Open Source Projects.
 
author
Posts: 3281
8
Mac OS X Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's telling you that where you are using <band> is effectively illegal, you'll need to have that tag elsewhere (although I don't know where that is).
 
manu sampath
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you Martijn Verburg even though the you replay is not going to help me.
 
manu sampath
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

manu sampath wrote:
After adding a new "detail" band to a JasperReport using iReport am getting the following error.

Error loading the report template:
org.xml.sax.SAXParseException: cvc-complex-type.2.4.d: Invalid content was found starting with element 'band'. No child element is expected at this point.

Currently am using the version 3.5.3 (OS-windows xp). Please help me.

 
Sheriff
Posts: 9643
42
Android Google Web Toolkit Hibernate IntelliJ IDE Spring Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Manu are you still looking for a solution to this after almost 1 year?? I'm asking because you bumped this topic...
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!