• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Does the latest version of Eclipse support Axis2 1.5?

 
Simon Yue
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does the latest version of Eclipse support Axis2 1.5?
 
Ulf Dittmer
Rancher
Posts: 42968
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What, exactly, do you mean by "support"? Axis consists of a bunch of jar files that I'm sure Eclipse has no problems with if you add them to a project.
 
Simon Yue
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sorry for not stating my question clear. What I mean is that can the latest Eclipse use Axis2 1.5 to, say, generate "skeleton" of java code with the provision of a WSDL file.
 
Ulf Dittmer
Rancher
Posts: 42968
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
According to the Axis tools web page (http://ws.apache.org/axis2/tools/index.html) the Eclipse plugin supports Axis2 1.4.1. I wouldn't think that something fundamental has changed that would require a new version of the plugin to support version 1.5, though. You could try swapping out the jar files and see what happens.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic