Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

ActiveVOS Server does not support the Apache Axis Web service runtime

 
Holly zheng
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i try to use eclipse's web service client tool. whenever i input a valid service definition, it will inform "No server has been selected. The Web service client will not be deployed, installed, or run." but when i try to select a server (there is only one server to select:activevos server), it will report error "ActiveVOS Server does not support the Apache Axis Web service runtime. Choose a different server or runtime to proceed through the Web services wizard." I have tested the web service through eclipse web service explorer and it is working all right. So does anyone know what's the problem and how to solve it?
 
Ivan Krizsan
Ranch Hand
Posts: 2198
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!
Try opening the Server view (Window -> Show View -> Other, then type Server) and add a server that supports the Axis runtime.
After this, the new server should appear in the Web Services Client tool.
Best wishes!
 
Holly zheng
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks a lot Ivan. It helps!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic