Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Failed to start Managed server

 
sumit mathur
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

My setup goes like this

Machine1 : Admin + Managed 1
Machine 2: Manged 2

Node manager is configured . Both admin and Managed server are SSL configured and in production mode.
KeyStores=CustomIdentityAndCustomTrust

Node manager uses plain socket.

when i am trying to start the managed server 2 from Admin console. I am getting an error that Node manager is not rechable.

and in the Monitoring tab of Machine the problem description is Access to domain "Mydomain" for user 3Hutju is denied.
Though i am creating the domain with username weblogic but it is showing some encrypted name

Any Clue???

@Deepak

I need your help in this regard.

sumit
 
Renjan Thomas
Ranch Hand
Posts: 49
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You said nodemanager is configured...... did you start the nodemanager.....did it start successfully???
 
sumit mathur
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ya it is started successfully..
See i am using plain socket for nodemanager. But my admin and managed server are SSL configure.
 
sumit mathur
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I wondering do i need to configue SSL for node manager also???
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It is a little hard to imagine the setup, it could be a SSL handshake failure or something like that. If this is a problem regarding access, why not set up some auditing providers that log what is going on. There is a tab in WL that will allow you to audit events. Give that a try
 
Bhargav Ram
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Do you really need nodeManager to start the 2nd managed server ? Why don't you start manually ?
 
sumit mathur
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
we need node manager so as to start the remote managed server from admin console.
Any way i got the solution. I forgot to configure one parameter for SSL and beacuse of that i was getting access denied error.
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sumit mathur wrote:we need node manager so as to start the remote managed server from admin console.
Any way i got the solution. I forgot to configure one parameter for SSL and beacuse of that i was getting access denied error.


Good to hear that you solved it sumit. Can you post the missing parameter and the related error also, just in case it might help some one in the future
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic