• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Knute Snortum
  • Paul Clapham
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Ron McLeod
  • Piet Souris
  • Frits Walraven
Bartenders:
  • Ganesh Patekar
  • Tim Holloway
  • salvin francis

JBoss 4.2.3 having problems on startup  RSS feed

 
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Starting JBoss 4.2.3 on my Snow Leopard system results in the following problem :



I works fine an a Linux system (JDK 1.6 as well).

Any hints?

 
Sheriff
Posts: 10445
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Those are just debug messages. I don't see any ERROR. What exact problem are you seeing?
 
Rob Saul
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator


Thought the failure to create the xmbean might have been relevant. Guess not.

Here is the first actual error :


That's the top of a very long trace.

A few lines above this was this message :


That looked more like a 'don't expect optimal performance' type informative message. I note that MacPorts lists "tomcat-native", but
I don't know if this will be of any help with the error.


Thanks for your time.
 
No matter how many women are assigned to the project, a pregnancy takes nine months. Much longer than this tiny ad:
how do I do my own kindle-like thing - without amazon
https://coderanch.com/t/711421/engineering/kindle-amazon
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!