Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Zest Visualization Toolkit for RAD 7.5

 
Samrat Debroy
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to install Zest Visualization Toolkit for RAD 7.5 from the url
http://download.eclipse.org/tools/gef/updates/releases/

But I am getting the following error.
Cannot complete the request. See the details.
Unsatisfied dependency: [com.ibm.rational.clearcase.comparemerge.solaris.sparc.feature.feature.group 7.1.0.v200902092146--08422A27382462] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.rational.clearcase.compare_merge.solaris.sparc/[7.1.0.v200905160240,7.1.0.v200905160240]
Unsatisfied dependency: [com.ibm.rational.clearcase.comparemerge.aix.ppc.feature.feature.group 7.1.0.v200902092146--08422A27382475] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.rational.clearcase.compare_merge.aix.ppc/[7.1.0.v200905160253,7.1.0.v200905160253]
Unsatisfied dependency: [com.ibm.rational.clearcase.comparemerge.solaris.x86.feature.feature.group 7.1.0.v200902092146--08422A27382462] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.rational.clearcase.compare_merge.solaris.x86/[7.1.0.v200905160240,7.1.0.v200905160240]
Unsatisfied dependency: [com.ibm.rational.clearcase.comparemerge.linux.x86.feature.feature.group 7.1.0.v200902092146--08422A27382475] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.rational.clearcase.compare_merge.linux.x86/[7.1.0.v200905160253,7.1.0.v200905160253]


FYI, I have CCRC 7.1 plugin installed.

Any thoughts?
 
Samrat Debroy
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
After I uninstalled the components of CCRC of which it was complaining, I could install the Zest V T plugin.
Thanks.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic