• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

ERROR when I try to start JSF/RichFaces portlet on JBoss Portal

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

I have problem with start JSF/RichFaces portlet. I use jdk1.5_17, JBoss Portal 2.7.2 (+JBoss AS 4.2.3),
two JAR files took from JBoss Portlet Bridge (portletbridge-api-1.0.0.CR3.jar, portletbridge-impl-1.0.0.CR3.jar).
My files for which I think that are keys for the starting the simplest JSP fajl with RichFaces tags are:

portlet.xml

web.xml

faces-config.xml (for now I didn't connect JSF with anyone Managed Bean class)

CatalogJsp.jsp

ERROR

This ERROR shows me when ever I want to start more simplest Test.jsp (normal JSP page)

Test.jsp

Could somebody help me? Is it something missing here, or something is not necessary?
 
Don't get me started about those stupid light bulbs.
reply
    Bookmark Topic Watch Topic
  • New Topic