This week's book giveaway is in the Java in General forum.
We're giving away four copies of Event Streams in Action and have Alexander Dean & Valentin Crettaz on-line!
See this thread for details.
Win a copy of Event Streams in Action this week in the Java in General forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Knute Snortum
  • Rob Spoor
Saloon Keepers:
  • Tim Moores
  • Ron McLeod
  • Piet Souris
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Frits Walraven
  • Ganesh Patekar

startup error - NullPointer - parseModuleConfigFile

 
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Has anyone seen this error before? I get it when my Struts app attempts to initialize... I take it means there's something wrong with either web.xml or struts-config.xml. I'm not using multiple modules in my app - just the application instance itself... I've checked and rechekced everything from server.xml to struts-config.xml etc... and can't seem to find anythign glaring.. Any help is, as always, appreciated...
 
Brian R. Wainwright
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ummmm..... disregard that last message.... I need to pay closer attention to how I name my config files... not just what's in them...
sigh..... that only burned about 3 freaking hours.....
 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I m also facing the same prob.
Anyone pls inform the soln.

Thanks in advance

Balu
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check in you web.xml that the action controller is defined well,
this problem may occur when the config parameter points to an struts-config.xml that is not there.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!