Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

jdk1.6 and struts 1.1 compatibility

 
Prashant Sangani
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

Would like to know if struts1.1 will work with jdk1.6? (I think it wont but still need to confirm with you guys..)

Thanks
-Prash
 
David Newton
Author
Rancher
Posts: 12617
IntelliJ IDE Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Don't see why it wouldn't. Almost all Java code is backwards-compatible (for better or worse). I think it'd be more important to verify that it works on a modern app server.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic