Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

The Emulator display only 2 seconds in Netbean6.0/6.5

 
Leonardo Carreira
Ranch Hand
Posts: 494
Eclipse IDE Java Postgres Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Friends..

I found problem when trying to make Mobile application by using Netbeans6.0 and/or 6.5..
The Netbeans tell me that no errors with my code..
but when i tried to run that code, the Emulator only display 2 seconds..
i really don't know what the problem is..

please help me..

Thanks in advance..
 
Aleksandar Babic
Ranch Hand
Posts: 68
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Haven't quite understand.
Does emulator crashes after 2 sec, or application.
If emulator crashes you should try reinstall netbeans (use latest version 6.7.1 with all technologies included).
 
Leonardo Carreira
Ranch Hand
Posts: 494
Eclipse IDE Java Postgres Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hii Aleksandar, thank for your reply..

the emulator crashes after 2 seconds..
actually, when i tried it one month ago, there's not a problem with my emulator netbeans installation..
but its something problem since 5 days ago, i don't know exactly what the problem..
finally, i downloaded and reinstalled the WTK 2.5, it could ran well now..

Thanks..
 
What are you doing? You are supposed to be reading this tiny ad!
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!