• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Rob Spoor
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
  • Scott Selikoff
Bartenders:
  • Piet Souris
  • Jj Roberts
  • fred rosenberger

RAD 7 "Prepare for Deployment"?

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I had earlier created and ear and ejb-jar project in RAD and had successfully deployed it. My RAD crashed later and I had backed up these projects.
I successfully RE-IMPORTED the ear and jar successfully into my workspace after re-creating my RAD workspace.
But when I click "Prepare for Deployment" - nothing happens. When I start the Websphere Applcation Server from the Server View - my ear is not picked up!! (It USED to be picked up when I had manually created the ejb-jar and ear.) How do I get Websphere to publish my ear when I say "publish"?

Thanks
 
Bartender
Posts: 4179
22
IntelliJ IDE Python Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Six Sigma,

Can you please check your personal messages regarding an important administrarive matter?

Thanks
 
Damien Fergusson
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

Six Sigma wrote:I had earlier created and ear and ejb-jar project in RAD and had successfully deployed it. My RAD crashed later and I had backed up these projects.
I successfully RE-IMPORTED the ear and jar successfully into my workspace after re-creating my RAD workspace.
But when I click "Prepare for Deployment" - nothing happens. When I start the Websphere Applcation Server from the Server View - my ear is not picked up!! (It USED to be picked up when I had manually created the ejb-jar and ear.) How do I get Websphere to publish my ear when I say "publish"?

Thanks




Never Mind I figured it out.
Right click on server target runtime and click "Add or Remove Projects" and select the project you want to auto deploy.
reply
    Bookmark Topic Watch Topic
  • New Topic