Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

rmi in eclipse  RSS feed

 
aman goyal
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello, I have installed eclipse v3.5 and i want to install rmi plugin But i am not able to find rmi plugin for the eclipse v3.5.Rmi plugin are available only till v 3.4.Will that plugin will work for eclipse 3.5.If no then from where to find rmi plugin for eclipse 3,5
 
Suhas Bilaye
Ranch Hand
Posts: 80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Aman,

If I am not mistaken you are referring to the rmi - eclipse plugin provided by www.genady.net/rmi/v20/downloads.html. They have plugins only supported for 3.4 But I have used their trial version (which they have for 3.4) of 30 days and it works fine with eclipse 3.5 too.

Regards,
Suhas
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!