Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Netbeans deployment error

 
Wesley Baker
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all -

I am getting a deployment error from Netbeans 6.8 on a web app. This is a recent problem (it deploys fine to the production server, and works just fine in Debug Mode). Can anyone familiar with the inner workings of Netbeans give me a hand with this error message?



The line in the build-impl.xml that it is referencing has:

 
Vyas Sanzgiri
Ranch Hand
Posts: 686
Chrome Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What server is this? What are the other log files telling you?
 
Wesley Baker
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This on the Netbeans integration of Glassfish v2.1. It works fine when I use debug mode, and when I deploy the application to the production server, but when I choose 'Run' for the project in Netbeans, I get that error. And it's only recently started happening. The only other log file is the Glassfish server log file, and it is not recording this error.
 
Vyas Sanzgiri
Ranch Hand
Posts: 686
Chrome Netbeans IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
One of our developers had a similar issue with Tomcat. We upgraded Netbeans. I would suggest you clean up Netbeans and reinstall
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic