• Post Reply Bookmark Topic Watch Topic
  • New Topic

Servlet 3.0 Support in Tomcat

 
Joshi Nirav J
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Guys,
I just want to ask you a simple question.
As we all know that the latest release of the JavaEE 6.0 will have made some grate changes in the Servlet API.
so that the new version of the Servlet API is also know as Servlet 3.0.

Now i just want to ask you guys ,
Is there any available support for this new Servlet 3.0 in tomcat ?

Can we enable this new Servlet api support on our existing tomcat 6.0 ?
 
Chinmaya Chowdary
Ranch Hand
Posts: 437
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, Joshi.
Is there any available support for this new Servlet 3.0 in tomcat ?

See this.
 
Ulf Dittmer
Rancher
Posts: 42970
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can we enable this new Servlet api support on our existing tomcat 6.0 ?

No.
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!