• Post Reply Bookmark Topic Watch Topic
  • New Topic

Version conflict for eclispe ?  RSS feed

 
Prabhat Ranjan
Ranch Hand
Posts: 397
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I used to run project in eclispe but after installing oracle client i am getting this error:

version 1.4.2_03 of the JVM is not suitable for the product: 1.5 or greater is required

what should i do either modify the JAVA_HOME or use higher version of eclipse.

prabhat
 
pawan chopra
Ranch Hand
Posts: 419
jQuery Mac Objective C
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
see if this post helps you.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!