• Post Reply Bookmark Topic Watch Topic
  • New Topic

Error in Tomcat - JSP Page access  RSS feed

 
Joe Harry
Ranch Hand
Posts: 10128
3
Eclipse IDE Mac PPC Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Guys,

I have installed Tomcat 5.5.28 and also added the JDK 1.4 compatibility package to it. Later I build my project (using JDK 1.4) and when I placed the generated war file, start Tomcat up and try accessing the application, I get the following error:



Any ideas as to what could have gone wrong?
 
Joe Harry
Ranch Hand
Posts: 10128
3
Eclipse IDE Mac PPC Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just deleted everything from the work folder of the tomcat instalation and then it worked perfectly fine.
 
Kees Jan Koster
JavaMonitor Support
Rancher
Posts: 251
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear Jothi,

You realize that Java 1.4 is no longer supported and that even Java 1.5 is officially EOSL. you should really upgrade to 1.6.

Kees Jan
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!