• Post Reply Bookmark Topic Watch Topic
  • New Topic

Problem posting XML request to a API

 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to post the XML request that includes the authentication details and others, to fetch all the necessary datas.

I am using RESTlet to achieve that.

Here is the piece of code for that.



Error message i got


Please help me where i went wrong?
 
Ulf Dittmer
Rancher
Posts: 42970
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You forgot to tell us what the problem is.

Apart from that, it's a bit odd to use Restlet for a SOAP service - are you sure that's the right thing to do?

Never try to be a hard-worker. Be a smart-worker.

I think it was the PHB in Dilbert who said that... :-)
 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
^^

I did check the GET method to fetch all the details but when i try to implement POST method it shows this error :

 
Rajkumar balakrishnan
Ranch Hand
Posts: 445
Android Eclipse IDE Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ulf Dittmer wrote:
Never try to be a hard-worker. Be a smart-worker.

I think it was the PHB in Dilbert who said that... :-)


That quote was told to me by my friend who used to work all day for a simple task. But as days move on, he completely changes and now he is as he said..
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!